Installation de Ruby Gems 1.3

La version 1.3 de Ruby Gems est sortie. Ne vous précipitez pas :

  • Un bug signalé sur Windows
  • Un problème potentiel de mise à jour : RubyGems 1.1 and 1.2 have problems upgrading… En gros, la commande ordinaire gem update --system ne marche pas.

L’annonce originale est ici.

Il est toujours possible de télécharger la version 1.3 et de l’installer manuellement.